Incidents

EdGraph Marketing Web — service disruption

resolvedMAJORaffectedMarketinglasted 54s

The incident has been resolved

resolved
Jun 3 20:48:09 (UTC)

Auto-opened by Checkly when EdGraph Marketing Web fails its checks; resolves on recovery.

investigating
Jun 3 20:47:15 (UTC)
Powered by Checkly